Ask Your Question
0

Xorg problem after nvidia driver install

asked 2014-07-16 10:50:22 -0600

Qucco gravatar image

updated 2014-11-18 13:18:36 -0600

mether gravatar image

I installed nvidia graphic driver using this guide: This! But when i reboot my laptop, X not started. And I have to remove it!I installed again and removed again, but nothing!

This is my graphic card:

$ lspci |grep -i VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce GT 520M] (rev a1)

p.s. : My fedora is at latest update

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2014-07-16 12:01:12 -0600

NickTux gravatar image

If you copied and pasted the commands as they listed at the guide you pointed, then probably you've added the wrong repository. You have F20 and the guide points to F18 RPM Fusion repo.

To add/install the RPM Fusion, please follow the official page guide. Read the section "Fedora 14 to the most current:" command line setup.

Then, read the guide How to Nvidia, at the same site.

Remove any other instanses of RPM Fusion before you follow the guide.

edit flag offensive delete link more

Comments

Oh, i'm sorry about my silly question :)) Do need to delete this question?

Qucco gravatar imageQucco ( 2014-07-16 18:29:24 -0600 )edit
1

No, why delete it ? And it's not silly question . It's a simple mistake that anyone can do, especially if following "blindly" guides from sites (copy-paste commands..etc). This is a good example for future newcomers with queries, like this one.

NickTux gravatar imageNickTux ( 2014-07-16 21:52:17 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-16 10:50:22 -0600

Seen: 547 times

Last updated: Jul 16 '14