Gnome 3 Classic mode problems.

asked 2014-07-06 04:36:29 -0600

bogeual gravatar image

updated 2014-09-28 10:19:05 -0600

mether gravatar image

Hi. I recenty switch to Classic mode. And I have 2 problems that I am unable to solve by myself. 1. How to configure auto-hide of buttom panel? SuperKey(Windows key)+ LeftAlt + RightMouse to adjust the panel as needed don't work for me. 2. There are no country flags in layout indicator. What I tried to do: - Download flags icons (ru-symbolic.png and us-symbolic.png) - Place this icons to .icons/flags - Run in terminal gsettings set org.gnome.libgnomekbd.indicator show-flags true But this do nothing. any ideas?

edit retag flag offensive close merge delete