Start Tweeting doesn't work (?) [closed]

asked 2014-06-05 14:52:37 -0600

NickTux gravatar image

updated 2014-09-12 21:41:55 -0600

mether gravatar image

I was curious about this button in my profile and I have clicked it in order to authorize ask.fedoraproject to have access on my twitter account. It didn't work.

First picture after I click the button image description

image description

and second picture after I click the Authorize app button

image description

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by FranciscoD_
close date 2014-10-31 05:23:42.867272

Comments

1

I think this is a known issue. Not sure what's causing it though. I'll look into it. Thanks for pointing it out.

FranciscoD_ gravatar imageFranciscoD_ ( 2014-06-05 23:02:41 -0600 )edit

This is not a major problem of course and personally I don't care much about tweeter. Also the buttons at the left of any question are working quite good (someone can tweet any question). But this question is just for your(our) information, if the button is there it has to be work, right ? :-) . Another solution maybe, would be for this button to be removed completely :-)

NickTux gravatar imageNickTux ( 2014-06-06 03:49:27 -0600 )edit

Looks like we still haven't managed to sort this out. Already reported. Closing as dup. https://ask.fedoraproject.org/en/question/39952/auto-tweet-not-working/

FranciscoD_ gravatar imageFranciscoD_ ( 2014-10-31 05:23:02 -0600 )edit