Ask Your Question
1

How to use shim with secure boot

asked 2014-05-28 03:34:52 -0600

abadrinath gravatar image

updated 2014-07-10 03:54:33 -0600

NickTux gravatar image

Hi !

Since installing Fedora 20 on a Windows 8.1 machine, and dual-booting it, when I start Fedora, I get an error about EFI kernel signature. The error is as follows and is right before the Fedora plymouth splash screen: EFI: Problem loading in-kernel X.509 certificate (-129). To fix that, I saw that there was a shim.efi file at /boot/efi/EFI/fedora/shim.efi. How do you use shim?

James

Output of dmesg can be found here:

http://fpaste.org/116889/40498239/raw/

edit retag flag offensive close merge delete

Comments

Nobody? ;)

abadrinath gravatar imageabadrinath ( 2014-07-06 00:21:06 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-07-10 03:58:21 -0600

NickTux gravatar image

updated 2014-07-10 04:55:36 -0600

That is the

Bug 1075966.

Please participate there, as the developers could handle such problems.

edit flag offensive delete link more

Comments

1

Nothing happened there... no solution at all.

abadrinath gravatar imageabadrinath ( 2014-07-10 04:15:42 -0600 )edit

I know there is no solution at the moment. I just pointed out the existed bug report. When a bug report exists, the developers will handle this. We are not kernel developers here. :)

NickTux gravatar imageNickTux ( 2014-07-10 04:54:53 -0600 )edit
1

Does this happen with anyone else here? There doesn't seem to be many questions about this :).

abadrinath gravatar imageabadrinath ( 2014-07-10 04:56:06 -0600 )edit
1

Thanks anyway :)

abadrinath gravatar imageabadrinath ( 2014-07-11 00:04:19 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2014-05-28 03:34:52 -0600

Seen: 817 times

Last updated: Jul 10 '14