Ask Your Question
0

how can I increase font size in gedit?

asked 2014-04-20 05:40:42 -0600

mohanprakash gravatar image

updated 2014-09-28 13:02:23 -0600

mether gravatar image

I couldn't manage to increase font size in gedit. Please suggest a method.

edit retag flag offensive close merge delete

Comments

the option is in File->Print

E bla gravatar imageE bla ( 2014-04-20 07:49:31 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2014-04-22 17:48:29 -0600

passthejoe gravatar image

In Gedit, go to Edit - Preferences

Click on the "Font & Colors" tab

Unclick the box next to "Use the system fixed width font"

Below that, click on the button to the right of the "Editor Font" text and choose a new font and size

When you have it the way you want, click the "Select" button

Click "close" to close the Preferences box

edit flag offensive delete link more
3

answered 2014-04-20 06:46:57 -0600

Ahmad Samir gravatar image

If you mean you can't find Edit -> Preferences, you'll find it in the app-menu which you can access by clicking the gedit icon on the top panel, right next to "Activities" when the gedit window has focus.

Note that you can make applications keep their menus in the app window instead of relying on the app-menu by toggling gnome-tweak-tool -> Top Bar -> "Show application menu" off.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-20 05:40:42 -0600

Seen: 13,620 times

Last updated: Apr 22 '14