Ask Your Question
1

Video acceleration on Fedora 20 and ATI 4550 ?

asked 2014-03-29 13:52:06 -0600

ugb3 gravatar image

updated 2014-09-28 18:16:55 -0600

mether gravatar image

Hello, I can't get any video acceleration on my ATI 4550, journalctl gives me:

mars 29 19:19:34 localhost.localdomain kernel: [drm] VGACON disable radeon kernel modesetting.

mars 29 19:19:34 localhost.localdomain kernel: [drm:radeon_init] ERROR No UMS support in radeon module!

Here are my spec :

AN8 Asus Motherboard + Athlon 64 3500+ ATI 4550 GC 2 GO ram (Corsair XMS) 250 WD HD

Thank you !

edit retag flag offensive close merge delete

Comments

/var/log/Xorg.0.log could offer more clues, you can upload to fpaste.org using fpaste /var/log/Xorg.0.log and post a link to it here. Also dmesg | fpaste.

Ahmad Samir gravatar imageAhmad Samir ( 2014-03-30 02:50:10 -0600 )edit
1

Thank you Ahmad for the reply, Here is what you asked for :

http://paste.fedoraproject.org/89935/13961704/

http://paste.fedoraproject.org/89936/61704871/

I must add that I had to use the basic video mode to boot on the livecd (last updates ones) and I'v found out that grub is booting fedora with nomodeset, but the system simply won't boot past fedora logo if i remove nomodeset.

ugb3 gravatar imageugb3 ( 2014-03-30 04:10:43 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-30 06:58:12 -0600

ugb3 gravatar image

updated 2014-03-30 06:59:06 -0600

Okay i found out that I had to remove nomodeset and put radeon.audio=0 instead thank to muep on #fedora irc channel. The issue is only partly fixed because now I guess that audio over HDMI is disabled.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-29 13:52:06 -0600

Seen: 695 times

Last updated: Mar 30 '14