Ask Your Question
-1

no change in colour.

asked 2014-03-06 07:35:20 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

when im typing in terminal there is no change in colour.....itz not showing colour when im typing (header,if else)...etc....how i over come this problm.....plz help me

edit retag flag offensive close merge delete

Comments

Please stop using # in tags. I have removed them

mether gravatar imagemether ( 2014-03-06 08:25:22 -0600 )edit

kk iwant to know the answer plzzz help

amila gravatar imageamila ( 2014-03-06 11:25:42 -0600 )edit

It is unclear from your question what you are tying and what colors you expect

mether gravatar imagemether ( 2014-03-06 11:29:55 -0600 )edit

actually when typing in the terminal it indicates colours.....such as when typing something between "...." the letters in between them gets into red colour.....and headers such as <iostream> turn into blue colour.....but in my terminal it wont happen i want to know how to overcome that problem ??</iostream>

amila gravatar imageamila ( 2014-03-06 12:11:58 -0600 )edit

Please edit your question to specify the details clearly and dont use abbrevated words

mether gravatar imagemether ( 2014-03-06 12:52:01 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-06 11:42:47 -0600

jensm gravatar image

updated 2014-03-06 11:43:20 -0600

You have to enable syntax highlight. Which editor?

edit flag offensive delete link more

Comments

how i enable it ???

amila gravatar imageamila ( 2014-03-06 12:13:20 -0600 )edit

That depends on the editor you are using

mether gravatar imagemether ( 2014-03-06 12:18:21 -0600 )edit

im using vi editor

amila gravatar imageamila ( 2014-03-06 12:45:48 -0600 )edit
1

$ echo "syntax on" >> ~/.vimrc

jensm gravatar imagejensm ( 2014-03-06 12:54:15 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2014-03-06 07:35:20 -0600

Seen: 79 times

Last updated: Mar 06 '14