Ask Your Question
2

I want fedora 19 to start up in KDE.

asked 2014-02-03 10:53:43 -0600

emp1953 gravatar image

updated 2014-02-05 04:13:00 -0600

FranciscoD_ gravatar image

Also how do I get KDE on Fedora 19

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
7

answered 2014-02-03 11:06:01 -0600

Glenn gravatar image

updated 2014-02-03 20:41:05 -0600

NickTux gravatar image

Working from the command line first install the KDE Desktop.

yum groupinstall "KDE Plasma Workspaces"

Once that finishes, log out. At the greeter, where you enter your user name and password, do that but also click the gear icon. That is where you will be able to select KDE. Finish your log in.

After that, there is no need to select KDE every time. The display manager (GDM) will remember your last choice so you will login in KDE every time.

Although you can change the Display Manager from GDM to KDM(for a complete migration from Gnome to KDE), I wouldn't suggest this because of a problem with the lock screen (doesn't work well with other DMs) . If you want to try, execute the following commands in order to disable GDM (Gnome Display Manager) and enable KDM(Kde Display Manager).

sudo systemctl disable gdm 
sudo systemctl enable kdm

Reboot for the changes to take effect.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-02-03 10:53:43 -0600

Seen: 1,564 times

Last updated: Feb 03 '14