Ask Your Question
1

How do I get the page slider in gnome documents?

asked 2014-02-02 09:52:44 -0600

Shishir gravatar image

updated 2014-02-03 07:26:46 -0600

image descriptionI know that moving the mouse "somewhere" on the screen brings it. But exactly where??

edit retag flag offensive close merge delete

Comments

Not sure if I understand. Can you add a screenshot or clarify your question please?

skytux gravatar imageskytux ( 2014-02-02 16:19:13 -0600 )edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2014-02-03 04:36:21 -0600

FranciscoD_ gravatar image

updated 2014-02-03 17:03:44 -0600

There are two "sliders". One is the vertical scroll which is always on the extreme right hand side. The other are the page navigators which are two black arrows to turn the page.

image description

In Fedora 20, the page turning arrows turn up whenever I move the mouse. If you have another issue, please edit your question and provide more details.

Edit: Screen shot updated. I can't find a reliable way of bringing up the lower navigator. It works in some, and doesn't in others. I see a bug filed here about scrolling, but not exactly this phenomenon issue.

edit flag offensive delete link more

Comments

Here is a link to image link text of what I want to get..

Shishir gravatar imageShishir ( 2014-02-03 07:27:45 -0600 )edit

In which version of Gnome do you want to get that slider? Fedora 20 ships Gnome 3.10, maybe that picture shows a new feature of gnome-documents from Gnome 3.12...

skytux gravatar imageskytux ( 2014-02-03 08:53:19 -0600 )edit

No. The bottom slider comes up if you click towards the bottom of the window. The mouse changes from a text selection to a pointer.

FranciscoD_ gravatar imageFranciscoD_ ( 2014-02-03 16:55:54 -0600 )edit
-1

answered 2014-02-03 11:22:21 -0600

Shishir gravatar image

I figured it out. You can get the slider by bringing the message tray and then by clicking anywhere on the document (wierd...).

edit flag offensive delete link more

Comments

This doesn't work for me. I still have to click towards the lower part of the document.

FranciscoD_ gravatar imageFranciscoD_ ( 2014-02-03 17:00:19 -0600 )edit
-1

answered 2014-02-03 09:31:10 -0600

rhaglion gravatar image

updated 2014-02-03 09:31:47 -0600

Not sure, if it is a bug or feature.

This silder didnt't appear in every file format. So it is shown at LO Impress documents but not at the of LO Writer ones.

In the files where it works, simply click anywhere.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-02-02 09:52:44 -0600

Seen: 258 times

Last updated: Feb 03 '14