Workaround for bluetoothd taking 100% of CPU?

asked 2014-01-09 19:45:49 -0600

alfC gravatar image

Since I installed Fedora 20, the bluetoothd takes 100% of the CPU unexpectedly.

Is there a workaround for this that doesn't disable the bluetooth conections in the first place?

edit retag flag offensive close merge delete