Ask Your Question
1

switching between workspaces

asked 2014-01-05 15:59:15 -0600

fedie gravatar image

updated 2014-01-12 03:04:58 -0600

FranciscoD_ gravatar image

Hi, guys. I can't switch between the workspaces in Gnome with the keyboard shortcuts(super+page up, super+page down). What may be the problem? I am using Fedora 20.

edit retag flag offensive close merge delete

Comments

Strange... You can try the shortcuts ctrl+alt+ and ctrl+alt+ in the meantime.

remjg gravatar imageremjg ( 2014-01-05 16:09:35 -0600 )edit

thanks, ctrl+alt+↑ and ctrl+alt+↓ work for switching workspaces.

fedie gravatar imagefedie ( 2014-01-12 17:03:12 -0600 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-12 03:07:03 -0600

FranciscoD_ gravatar image

Create a new user and see if they work. If they do, you've likely messed up your configuration.

Check Settings > keyboard > shortcuts.

edit flag offensive delete link more

Comments

Tried creating a new user but they don't work for the new user as well. In the keyboard settings super+page up and super+page down are correctly listed as the shortcuts for switching. The alternative shortcuts remjg suggested are working though, so i am using them for the moment.

fedie gravatar imagefedie ( 2014-01-12 17:07:49 -0600 )edit

Question Tools

Stats

Asked: 2014-01-05 15:59:15 -0600

Seen: 18,392 times

Last updated: Jan 12 '14