Ask Your Question
0

fedora 20 beta and no more updates available

asked 2013-12-10 11:27:35 -0600

erik gravatar image

updated 2014-02-13 16:24:44 -0600

mether gravatar image

I have installed Fedora 20 Beta LXDE spin. Two days ago I have updated all packages with yum update -x lxpanel -x pcmanfm -x libfm-gtk -x libfm. I had to use the excludes, because yum told me that there were conflicts (some packages available in older or newer versions only – don’t remember).

Since then I get no updates! Why? For example I have lxpanel-0.5.12-4.fc20.i686 but this bug on bugzilla states, that there should be version lxpanel-0.6.1-3.fc20 available.

If I want to install gthumb via yum install gthumb I get some warning messages again, that some packages versions are to old.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2013-12-10 14:47:06 -0600

nonamedotc gravatar image

updates-testing repository got disabled with a recent update and that's probably why you are not seeing any updates.

As root, do yum-config-manager --enable updates-testing to re-enable updates testing and you will have updates flowing to your system again.

Hope this helps.

edit flag offensive delete link more

Comments

2

If you don't want to continue with updates-testing you can use yum distro-sync to match all package versions with those available in the non-testing repos. The conflicts are caused when you have some packages that came from updates-testing and some that did not.

randomuser gravatar imagerandomuser ( 2013-12-10 16:26:30 -0600 )edit

Thanks for both answer and comment. The yum distro-sync helped to get rid of the errors as I didn’t want to have the testing updates.

erik gravatar imageerik ( 2013-12-22 03:43:07 -0600 )edit

Question Tools

Stats

Asked: 2013-12-10 11:27:35 -0600

Seen: 177 times

Last updated: Dec 10 '13