Ask Your Question
0

Brightness problem with Fedora 19

asked 2013-10-31 13:19:11 -0600

Andrea Cacioppo gravatar image

updated 2014-05-11 13:56:40 -0600

mether gravatar image

Hi everyone, i have an acer aspire v3-771G, with Fedora 19 installed with xfce graphic environment (but i also tried with Gnome and kde) and i can't change the monitor brightness, it is set to maximux, i tried to change it from the BIOS but it didn't work and i also downloaded the Gnome applet, same result ... i'm going blind!

edit retag flag offensive close merge delete

Comments

1

Did you try xbacklight?

skytux gravatar imageskytux ( 2013-11-01 19:39:41 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2013-12-16 19:48:07 -0600

quantenselbstmord gravatar image

the answer of Rahul working fine , but in lxde enviroment this isn't work

edit flag offensive delete link more

Comments

lxde havent ?? acpi backlight ?

like my answer bro , I will get Karma :)

Rahul sharma gravatar imageRahul sharma ( 2013-12-16 21:46:43 -0600 )edit

yes , your answer work fine in gnome,kde,xfce,mate and cinnamon , but in lxde this isn't work inclusive the grub conf is the same but the brightness control not work , the only way is install xbacklight al later in a terminal run xbacklight set -x .

quantenselbstmord gravatar imagequantenselbstmord ( 2013-12-16 22:06:35 -0600 )edit

I am just and Gnome user :) Thats i havent knowledge of lxde or xfce :(

Rahul sharma gravatar imageRahul sharma ( 2013-12-16 22:30:02 -0600 )edit
1

answered 2013-12-13 23:08:59 -0600

Rahul sharma gravatar image

Hey Andrea,

Follow these steps, After them you will definitely control brightness.

  1. Open Terminal.
  2. sudo gedit /etc/default/grub (Gedit is notepad in Fedora)
  3. search for line "GRUB_CMDLINE_LINUX"
  4. At the end of this line it should be like **acpi_backlight=vendor** just replace these words from rhgb quiet acpi_backlight=vendor"
  5. ctrl + x fro save this file
  6. Type grub2-mkconfig -o /boot/grub2/grub.cfg (For legacy bios).

Enjoy Fedora :)

edit flag offensive delete link more

Comments

I seem to have forgotten the default grub settings after following your instructions. Could you help me out?

Marundu Muturi gravatar imageMarundu Muturi ( 2014-01-09 23:49:04 -0600 )edit

Question Tools

Stats

Asked: 2013-10-31 13:19:11 -0600

Seen: 1,747 times

Last updated: Dec 16 '13