Ask Your Question
0

How to edit the Title bar in Gnome-Tweak-Tool

asked 2013-10-28 11:17:06 -0500

TAdams gravatar image

updated 2014-04-11 16:24:30 -0500

remjg gravatar image

I am using Fedora 19 with Gnome-Tweak-Tool version 3.8.1-2 fc19. Under the "Theme" tab there used to be 6 options to edit or tweak things but now there are only 5. I can't remember what the one that is missing was called but I now have no option of editing or changing the Title bar of the programs. I prefer the darker themes but I can't get rid of the Adwaita titlle bar which is white even if I have the "Enable dark theme for all applications" selected. Is it a glitch on my system or does this version of Gnome-Tweak-Tool just not have that option anymore? And what about the next version, which I assume will be available with Fedora 20?

I do have numerous other themes loaded into /usr/share/themes and am utilizing them but that still doesn't change the title bar. So, the white title bar with the dark theme is kind of glaring.

Thank you for any help. Tom

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
0

answered 2013-10-30 18:20:55 -0500

Tom A gravatar image

I ran yum update and the "Current Theme" option is now gone again. Another thing that is weird is that the option for the window to follow the mouse is gone as well. Now I have to click on the window in order for it to be selected. It is not that big of a deal but just another change or option that appears to have been taken away. I had gotten used to just moving my mouse to a window and it automatically select it possibly because it is something that Windows can't do. I have to use Windows all day at work and therefore I like to have a breather on my own computer with something completely different. :)

edit flag offensive delete link more
0

answered 2013-10-31 02:53:56 -0500

niyasc gravatar image

You may change title bar theme using dconf-editor
Type following command to install dconf-editor
$sudo yum install dconf-editor

Then open dconf-editor and follow the path
org.gnome.desktop.wm.preferences

Here change the value of theme attribute to desired theme.

edit flag offensive delete link more
0

answered 2013-10-28 11:41:13 -0500

TAdams gravatar image

Well, I went to "rpmfind.net" and found Gnome-Tweak-Tool version 3.8.0-2 fc19 and downloaded it. Then I removed version 3.8.1-2 fc19 and installed the older version. It now is working just fine. The missing option was "Current Theme". But, I haven't ran "yum update" yet, so hopefully it will still be there when I do. :)

edit flag offensive delete link more
0

answered 2013-10-29 03:15:37 -0500

ifoolb gravatar image

updated 2013-10-29 03:16:05 -0500

This problem is wired.When you change the gtk+ theme option in tweak tool,the "title bar" should be changed too.However,it doesn't.I found this page which may help

bbs.archlinux.org/viewtopic.php?id=167309

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-28 11:17:06 -0500

Seen: 7,204 times

Last updated: Oct 31 '13