Ask Your Question
1

Mobile broadband on fedora 20 alpha

asked 2013-10-07 10:05:02 -0500

gayanper gravatar image

updated 2014-05-12 21:14:46 -0500

mether gravatar image

I tried the fedora alpa 20 live gnome iso. I tried to connect to internet using my usb hsdpa modem, but the netword manager doesn't detect it. The same modem is working in fedora 19. I check demsg which shows that the modem is detected and it shows the ttyUSB device numbers as well.

I know this is a alpha version, but is there any workaround to get the modem detected ?

edit retag flag offensive close merge delete

5 Answers

Sort by ยป oldest newest most voted
1

answered 2013-10-08 11:35:44 -0500

gayanper gravatar image

This is fixed in NetworkManager 0.9.9.0-14.git20131003.

edit flag offensive delete link more
1

answered 2013-11-17 16:11:51 -0500

bruhein gravatar image

This worked for me:

systemctl start ModemManager.service && systemctl enable ModemManager.service

(source: https://bbs.archlinux.org/viewtopic.php?id=162043)

edit flag offensive delete link more
0

answered 2014-06-03 12:10:25 -0500

SALEEM gravatar image

THANQS ALOT I ALSO GOT MY PROB SOLVED

edit flag offensive delete link more
0

answered 2014-01-01 00:46:07 -0500

Sriram gravatar image

Modem manager is disabled in Fedora 20 by default [in my case (upgrading from f19)].

Try starting it manually (temporarily) :

systemctl start ModemManager.service

If it shows Mobile Broadband options in title bar, then make it permanent (by enabling the service) :

systemctl enable ModemManager.service

This worked for me.

edit flag offensive delete link more

Comments

The same problem and the same solution. Thank you.

kopromlask gravatar imagekopromlask ( 2014-03-19 01:19:23 -0500 )edit
0

answered 2013-10-11 01:28:34 -0500

Hi gayanper,

I have NetworkManager-0.9.9.0-14.git20131003.fc20.x86_64 installed on Fedora 20 (Alpha), but the the Mobile Broadband never came up on 'GNOME System Status' or even in the 'Network Settings'.

The same modem also works well on Fedora 19 and other Linux distributions.

How did yours fix the issue?

Thanks in advance.

edit flag offensive delete link more

Comments

Seems like you care running 64bit, am i correct ? For me it work without problem with 32bit version.

gayanper gravatar imagegayanper ( 2013-10-18 09:00:00 -0500 )edit

I think you need to put this as a comment rather than a answer since you are asking a question.

gayanper gravatar imagegayanper ( 2013-10-18 09:01:17 -0500 )edit

Question Tools

Stats

Asked: 2013-10-07 10:05:02 -0500

Seen: 1,784 times

Last updated: Jun 03 '14