Ask Your Question
0

can't use gcin on fedora 19 [closed]

asked 2013-10-06 08:10:22 -0600

Richard Chu gravatar image

updated 2013-10-09 08:12:02 -0600

none gravatar image

gcin is a Chinese input method which is used by many people,specially in Taiwan.

I installed the fedora 19 just now, and then do 'yum install gcin'

after log out and in, the gcin did not work.

please help or tell me what to do, thanks

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Richard Chu
close date 2013-10-14 20:55:45.285367

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-10-06 08:16:54 -0600

Richard Chu gravatar image

updated 2013-10-07 02:39:28 -0600

well, after removing ibus, the gcin worked!

But unfortunately, it failed after doing 'yum update'

Again, after setting the 'org.gnome.settings-daemon.plugins.keyboard.active gsettings' key to false, and run 'imsettings-switch gcin'(may be unnecessary), gcin worked again

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-10-06 08:10:22 -0600

Seen: 284 times

Last updated: Oct 09 '13