Ask Your Question
0

gstreamer1-libav dependency problem for f20

asked 2013-09-28 02:16:04 -0500

yanglifu90 gravatar image

Hi, I just upgrade to Fedora 20 and I when updating the system I get

--> Finished Dependency Resolution
Error: Package: gstreamer1-libav-1.1.3-1.fc20.x86_64 (rpmfusion-free)
           Requires: libavcodec.so.54(LIBAVCODEC_54)(64bit)
Error: Package: gstreamer1-libav-1.1.3-1.fc20.x86_64 (rpmfusion-free)
           Requires: libavformat.so.54()(64bit)
Error: Package: gstreamer1-libav-1.1.3-1.fc20.x86_64 (rpmfusion-free)
           Requires: libavcodec.so.54()(64bit)
Error: Package: gstreamer1-libav-1.1.3-1.fc20.x86_64 (rpmfusion-free)
           Requires: libavformat.so.54(LIBAVFORMAT_54)(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

So what's wrong with this gstreamer1-libav?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-09-28 02:22:44 -0500

The packages you are trying to install have a dependency that is not currently fulfilled. Because you are using a pre-release version of Fedora, I would guess that the rpmfusion maintainers are working on it. If in doubt, file a bug with rpmfusion to bring attention to the situation.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-09-28 02:16:04 -0500

Seen: 627 times

Last updated: Sep 28 '13