Ask Your Question
1

Disabling screen lock in Fedora 19

asked 2013-09-20 12:51:27 -0600

hawkfeather gravatar image

updated 2013-09-21 18:43:53 -0600

FranciscoD_ gravatar image

I've tried to disable the screen lock in Fedora 19 using the SETTINGS menu [Settings > Privacy > Screen Lock > Off] and it hasn't worked. Is there a configuration file I can edit directly as root?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2013-09-20 17:38:40 -0600

nonamedotc gravatar image

It is quite strange that it is not working. But, as an alternative, can you try this?

gsettings set org.gnome.desktop.lockdown disable-lock-screen true

edit flag offensive delete link more

Comments

1

Just to add a note that "the Screen lock" is different than the "lock screensaver".. The first add an "idle overview" while the last add a real lock where you need to enter a password. Last setting is:

gsettings set org.gnome.desktop.screensaver lock-enabled false

shaiton gravatar imageshaiton ( 2013-09-21 03:20:26 -0600 )edit

Setting the disable-lock-screen key of the desktop.lockdown schema enables or disables the controls on the dialog that appears when you click the Screen Lock item in the Privacy menu. And setting the lock-enabled key of the desktop.screensaver schema is the way to set the Screen Lock item in the Privacy menu to 'On' or 'Off' via the command-line. But unfortunately, neither one actually disables the screen lock:[

hawkfeather gravatar imagehawkfeather ( 2013-09-21 21:42:12 -0600 )edit

Question Tools

Stats

Asked: 2013-09-20 12:51:27 -0600

Seen: 19,823 times

Last updated: Sep 21 '13