Ask Your Question
0

How to enable the compose key in fedoar 19?

asked 2013-08-20 11:22:49 -0600

gregor gravatar image

I have to write much german umlauts, pre fedora 19 I used the compose sequences, but in fedora 19 the keyboard style options to enable it are gone. Where can I enable the compose key? Should I really tweak xorg.conf or something?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-20 12:15:57 -0600

Jann5s gravatar image

updated 2013-08-20 12:30:08 -0600

The keyboard layout settings have moved to:

Settings --> Region & Language --> Input Sources

There you can set a second keyboard, and use for instance dead-keys. I'm not sure about the compose key

Maybe these questions will also help you: #28468 #27872

[EDIT]

After searching a bit I found that the Compose key can be enabled in the keyboard shortcuts menu

Settings --> Keyboard --> Shortcuts --> Typing --> Compose key

I've set it to right alt, and it worked right away!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-08-20 11:22:49 -0600

Seen: 1,488 times

Last updated: Aug 20 '13