Ask Your Question
1

stuck in fall-back mode [closed]

asked 2013-08-16 07:48:08 -0600

runclimbhike gravatar image

updated 2013-08-16 08:35:48 -0600

FranciscoD_ gravatar image

Hi, HARDWARE: Samsung NP-QX411L i5 fedora 18 gnome 3 ISSUE: I ran 'yum update' yesterday and now I am stuck in gnome-fallback. TROUBLESHOOTING PERFORMED: reboot installed dconf Editor and verified that my 'session-name' is 'gnome'. REQUEST: How can I get gnome 3 back as my default desktop?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by runclimbhike
close date 2013-08-17 07:50:08.619852

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-08-17 07:49:02 -0600

runclimbhike gravatar image

I was able to resolve the issue by running fedup and upgrading to fedora 19.

faustus was right in that the yum update installed 3.10.

fedup must have upgraded/synced my graphics driver. i have intel integrated 4000.

edit flag offensive delete link more
0

answered 2013-08-16 22:15:36 -0600

faustus gravatar image

Were you running a proprietary graphics driver (e.g. kmod-nvidia)? Precompiled graphics kernel modules need to match the kernel version exactly. If your yum update installed a new kernel and your graphics driver is not in sync with it, it could be the culprit.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-08-16 07:48:08 -0600

Seen: 95 times

Last updated: Aug 17 '13