Ask Your Question
2

How to zoom out in the login menu

asked 2013-08-04 18:51:09 -0600

pdamiana gravatar image

updated 2013-08-04 22:07:56 -0600

FranciscoD_ gravatar image

Hi, I am using Fedora-19, my son selected zoom by the Login menu and now every time the system reaches the login section, I only see an enlarged arrow on a black screen. How do I zoom out to see the login list of names?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-08-04 22:15:00 -0600

FranciscoD_ gravatar image

I think it should be from the accessibility panel. See if you have an accessibility icon in the top right hand corner and switch off the "Zoom". I don't think there's a hot key, but it might be worth searching around on Google for.

edit flag offensive delete link more
3

answered 2013-08-10 17:55:34 -0600

rstrode gravatar image

updated 2013-08-10 17:55:56 -0600

Indeed, click the "Virtruvian Man" icon to the left of the volume icon and click off Zoom. The keybinding is Alt-Super-8.

(to be clear Super is the key with the Windows logo on it)

edit flag offensive delete link more

Comments

The keybind was my savior! Once I selected the zoom, it totally messed up the "Virtruvian Man" menu so bad that I could not get back to the selection to turn it off! Thank you so much! I'm on 4.20.11-200.fc29.x86_64

morganizer gravatar imagemorganizer ( 2019-03-01 19:54:00 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2013-08-04 18:51:09 -0600

Seen: 971 times

Last updated: Aug 10 '13