Ask Your Question
0

GNOME fullscreen windows

asked 2013-07-22 15:45:34 -0600

yannbane gravatar image

I'm running Vim in fullscreen mode in a GNOME Terminal.

However, there's a huge usability problem: when switching to another terminal that I e.g. compile in, GNOME cannot just display it over the fullscreen Terminal windows that Vim is running in - it has to hide the fullscreen window for some reason before focusing on the new terminal.

Why is this happening and how can it be fixed?

edit retag flag offensive close merge delete

Comments

Can you post a screen capture of the issue?

Jorge_R gravatar imageJorge_R ( 2013-07-22 16:00:10 -0600 )edit
1

To recreate the issue, simply press F11 (full screen shortcut) on one window, and alt-tab to an other (works with almost app). You should see the full screen window disappear instead of staying in the background like the OP wants to.

hmaarrfk gravatar imagehmaarrfk ( 2013-07-22 23:47:42 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-07-22 23:48:33 -0600

hmaarrfk gravatar image

I know this is NOT a solution, but a workaround,

try this extention, I think you might have to add 3.8 in the version that work, but it essentially allows you to hide the borders. It should make it seem nearly full screen.

https://extensions.gnome.org/extension/354/maximus/

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-07-22 15:45:34 -0600

Seen: 2,647 times

Last updated: Jul 22 '13