Ask Your Question
0

Not using downloaded repomd.xml ?

asked 2013-07-19 12:41:15 -0600

chickenfish gravatar image

updated 2013-07-20 00:49:44 -0600

FranciscoD_ gravatar image

Hello,

Whenever I use yum, I get this:

rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
Not using downloaded repomd.xml because it is older than what we have:
  Current   : Mon Jul 15 14:01:40 2013
  Downloaded: Mon Jul  1 10:33:24 2013

Could anyone please explain to me what this exactly means? And what I should do. It's a fresh install of Fedora 19.

Thanks

edit retag flag offensive close merge delete

Comments

It is a problem between the time zone about repomd.xml try... yum clean metadata

davidva gravatar imagedavidva ( 2013-07-21 21:02:43 -0600 )edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2013-07-25 12:12:19 -0600

chickenfish gravatar image

updated 2013-07-25 12:13:28 -0600

sudo yum clean all
edit flag offensive delete link more
0

answered 2013-07-21 13:02:50 -0600

caio gravatar image

Hello

Apparently there is still an issue:

[root@localhost caio]# yum clean all Loaded plugins: langpacks, refresh-packagekit Cleaning repos: adobe-linux-x86_64 fedora google-chrome home_satya164_fedorautils lightspark updates Cleaning up everything [root@localhost caio]# yum groupinstall 'Development Tools' Loaded plugins: langpacks, refresh-packagekit adobe-linux-x86_64 | 951 B 00:00:00
fedora/19/x86_64/metalink | 21 kB 00:00:00
fedora | 4.2 kB 00:00:00
google-chrome | 951 B 00:00:00
home_satya164_fedorautils | 1.7 kB 00:00:00
http://hicham.fedorapeople.org/lightspark/F19/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found Trying other mirror. Error: failure: repodata/repomd.xml from lightspark: [Errno 256] No more mirrors to try. http://hicham.fedorapeople.org/lightspark/F19/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found

edit flag offensive delete link more
0

answered 2013-07-19 23:15:38 -0600

bitflip10 gravatar image

Appears to be happening to a number of people currently, myself included on F19. Seems to occur at least yearly based on searches. Appears to be a repomd.xml distribution tool problem to mirrors based on previous reports. yum clean all does not fix it...Some suggestions from the past include editting the repo list which is not recommended for folks who have not gone down that path. I would recommend letting the dust settle for a day and let the yum server maintainers clear up the issues.

http://forums.fedoraforum.org/showthread.php?p=1661128

edit flag offensive delete link more

Comments

The error should be fixed now. Please clean your metadata and retry: sudo yum clean all

FranciscoD_ gravatar imageFranciscoD_ ( 2013-07-20 00:51:04 -0600 )edit

Question Tools

Stats

Asked: 2013-07-19 12:41:15 -0600

Seen: 2,461 times

Last updated: Jul 25 '13