Ask Your Question
0

How to install CUDA 5.0.35 toolkit in fedora 19

asked 2013-07-16 04:22:34 -0600

sumy gravatar image

I am having problems with the cuda 5.0.35 toolkit. I am wondering if I'm installing cuda wrong. I run the cuda toolkit installer.Then I try to compile the samples. They don't usually work.

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
0

answered 2013-07-17 08:51:02 -0600

keramidas gravatar image

You can try to install CUDA 5.5 [1]. It comes as an rpm, which install a repo and from there you can install any component you want.

[1][cuda pre-production](https://developer.nvidia.com/cuda-pre-production)

edit flag offensive delete link more
0

answered 2013-07-17 06:11:03 -0600

marcindulak gravatar image

Try with the latest cuda 5.5. Even on Fedora 18 you need a couple of workarounds to get the old 5.0 working: https://wiki.fysik.dtu.dk/gpaw/devel/projects/gpu.html#installation-of-cuda-on-fedora-18-x86-64

edit flag offensive delete link more
0

answered 2013-07-16 16:42:27 -0600

sergiomb gravatar image

is not yet in rpmfusion but you could help out on package review https://bugzilla.rpmfusion.org/show_b...

edit flag offensive delete link more
0

answered 2013-07-17 17:02:30 -0600

sumy gravatar image

updated 2013-07-17 17:09:53 -0600

Thanks guys.

I install cuda in repository fedora 18, but cuda is not active to Blender .I only want use to Blender cycles

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-07-16 04:22:34 -0600

Seen: 1,997 times

Last updated: Jul 17 '13