Fedora 19 international keyboard layout not making accents

asked 2013-07-06 19:50:01 -0600

alfC gravatar image

In my installation my settings for the English International keyboard don't work as expected. Accents don't work in any usual combination. How should I set up an English international keyboard (either "dead keys" or "AltGr dead keys").

Currently I have the only international option I could find "Settings -> Region Language -> Input Sources: English (international AltGr dead keys)", (I can't upload images yet with my karma), but the keyboard doesn't make the accents in the usual ways (alt+vowel, '+vowel, alt+'+wovel).

edit retag flag offensive close merge delete

Comments

ok, it is fixed now. (After a reboot?)

alfC gravatar imagealfC ( 2013-07-07 01:13:13 -0600 )edit