Ask Your Question
0

Dummy Output

asked 2013-06-18 14:23:19 -0500

myersg gravatar image

I have this problem on almost all linux versions. I fix it in open suse by adding, in the sound settings, name: model value: 3stack or something along those lines. in ubuntu I did:

sudo nano /etc/modprobe.d/alsa-base.conf

add the following line at the end of the file

options snd-hda-intel model=3stack

and rebooted.

how do I do this on fedora?

edit retag flag offensive close merge delete

Comments

This does not seem to be corrected in Fedora 19. As I am running 19 and still have this issue. Any word what might be causing it? Running fedora on lenovo T420.

dozierc gravatar imagedozierc ( 2014-03-03 10:34:26 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-06-19 00:32:29 -0500

myersg gravatar image

sudo nano /etc/modprobe.d/alsa-base.conf

add the following line at the end of the file

options snd-hda-intel model=3stack

and rebooted.

also fixed it in fedora.

NOTE for some reason when you plug in headphones, the speakers will still play sound, so you have to turn them off.

edit flag offensive delete link more
0

answered 2013-12-12 08:07:48 -0500

I know this was weird for me also when it happen. I can just reboot and issue resolved. One thing that was interesting was I started skye and called myself and I was able to hear what ever audio was playing on Fedora. In my case it was iheartradio.com.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-18 14:23:19 -0500

Seen: 3,012 times

Last updated: Dec 12 '13