Ask Your Question
0

Can't log on to new install of fedora 13 with VMworkstation 9

asked 2013-06-12 21:22:45 -0600

fedora1greenback gravatar image

updated 2014-09-16 10:45:22 -0600

mether gravatar image

My host system- HP DV6 Entertainment Notebook Processor- Intel I7 quad core 2.2 ghz Memory- 16 gb Graphics- Intel HD Graphics 3000 OS- Windows 7 home/premium 64 bit

I created a new workstation 9 machine with Fedora 13. All went well until I attempted to log into my standard user account. Every time I attempt to authenticate I get the "authentication failed". I know for sure that I am entering the password correctly. Also, I attempted to access the root user account with the same result. Is there a way to bypass authenticating or is there another workaround? Or do I need to just start over and hope for better results the next time around? I was also contemplating that possibly there is a conflict running the older 32 bit fedora 13 with my newer 64 bit windows and 64 bit VM Workstation 9? Thanks in advance, BTW I am just starting to learn Linux (for my degree), however I am fairly windows competent.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2013-06-13 02:19:41 -0600

anishjp gravatar image

updated 2013-06-13 02:21:00 -0600

You can reset your root password by logging into runlevel 1. When it reaches the grub menu while booting, press "e". Then add 1 to the kernel parameters and then press F10 to continue booting. It will log you into a terminal (no GUI) with root access. You can then change the password by issuing the command passwd. You can also change the password for the user by passwd user_name. Installing a newer version of Fedora is always the best, as it provides more hardware support and lots of bugs has been fixed since F13!

edit flag offensive delete link more

Comments

@anishjp: Could you please explain what you're doing via those steps? For instance, pressing "e" in the grub menu lets you edit the boot command line etc. It'll be beneficial to others looking for the same answer. Steps in a list form would be even clearer :)

FranciscoD_ gravatar imageFranciscoD_ ( 2013-06-13 07:16:53 -0600 )edit

I made an exhaustive list, however It was too many characters, so I will post the first part in this post and the rest in subsequent posts. 1) Open VM ws 9 and click “Create new virtual machine” 2) Select “Typical” 3) Insert DVD iso install disk in my D drive 4) Select “Installer Disk” click next 5) Select “Fedora” click next 6) Leave the default name and location click next 7) Allocate 60 GB then select “Store virtual disk as single file” click next

fedora1greenback gravatar imagefedora1greenback ( 2013-06-13 15:10:26 -0600 )edit

8) Leave hardware settings at default 9) Click finish 10) The new VM now starts and begins the install 11) At the 1st screen select “Install a new system” it’s the first option, then next 12) Select check media, the process completed without errors, then next 13) Select U.S English for language and keyboard, then next 14) Select “Basic Storage Devices”, then next 15) Created host name as “server1.class.com, then next 16) Selected my time zone, then next 17) Created “root” pw, then next 18) Selected use all space, (which was 60 GB), then next

fedora1greenback gravatar imagefedora1greenback ( 2013-06-13 15:14:06 -0600 )edit

19) I believe the next step was initializing the disk where I selected “Initialize Disk”, then next 20) Selected “Graphical Desktop” and “Installation Repo”. Then selected “Customize now” and selected all Desktop Environments, all Applications, all Development, all Servers, all Base System except for virtualization, and the default English language. 21) After verifying dependencies, the OS installed then I was prompted to remove DVD and reboot. Then next, 22) Accepted license agreement, then next, 23) Created User and PW, then next 24) Did not send profile, then clicked finish.

fedora1greenback gravatar imagefedora1greenback ( 2013-06-13 15:15:48 -0600 )edit

25) Upon restart, I attempted to log in to my standard account where I was presented with the “authentication Failure” message. I attempted this many times and was unsuccessful. I know for sure I was entering the correct variation of keystrokes. 26) Also, I attempted to log into the “root” account be pressing the cntrl+alt+f2. The command line interface was then presented. I entered “root” then hit enter. From here it got kind of weird. I was not able to enter any keystrokes for the password. I attempted doing this several times and the same thing would happen.

fedora1greenback gravatar imagefedora1greenback ( 2013-06-13 15:17:56 -0600 )edit
0

answered 2013-06-14 11:21:56 -0600

fedora1greenback gravatar image

Thanks for all the info. I simply decided to install Fedora 18 and will improvise if needed. Also, I have seen many posts where individuals had issues installing Fed 18 64 bit with Workstation 9, however everything went smoothly for me and I couldn't be happier with the Linux product!!

edit flag offensive delete link more
-1

answered 2013-06-13 13:15:07 -0600

ThomasMcA gravatar image

The versions of the host OS vs. the guest OS are not causing your problems. Your version of Fedora is old, but lots of people still use old versions. Whether or not you upgrade is a matter of choice. Also, using 32bit in the guest when the host is 64bit does not matter. For example, my host OS is Fedora 16 64bit, and my guest OS is Windows 7 32bit. I am also using VMware Workstation 9.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-12 21:22:45 -0600

Seen: 830 times

Last updated: Jun 14 '13