Ask Your Question
0

Bumblebee upgrade fails with "Requires: kernel-PAE-devel"

asked 2013-05-21 01:31:24 -0500

Frederick Roth gravatar image

updated 2013-05-21 03:01:29 -0500

I get the following dependency error when trying to upgrade bumblebee-nvdia. Which I can make no sense of:

Resolving Dependencies
--> Running transaction check
---> Package bumblebee-nvidia.i686 0:310.32-7.fc18 will be installed
--> Processing Dependency: kernel-PAE-devel for package: bumblebee-nvidia-310.32-7.fc18.i686
--> Finished Dependency Resolution
Error: Package: bumblebee-nvidia-310.32-7.fc18.i686 (bumblebee-nonfree)
       Requires: kernel-PAE-devel
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-05-23 02:24:36 -0500

Frederick Roth gravatar image

Seemed to be an temporary error in the bumblebee repository, does not occur any longer.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-21 01:31:24 -0500

Seen: 610 times

Last updated: May 23 '13