f-18 usb automount doesn't work

asked 2013-05-05 15:39:10 -0600

alexa gravatar image

updated 2013-05-19 10:16:18 -0600

Hello fellow! f-18 usb auto-mount doesn't work In f-15 usb auto-mount perfect work What the secret ? What command I should perform do that it will work? What file give permissions to open as auto-detect and auto-mount? When I write command lsusb terminal detect (Bus 002 Device 011: ID (name device) MediaTek Inc.) But f-18 does not open this device as auto-mount!

Yes system update! I use desktop LXDE and time to time I switch in Gnome and Openbox. I have long notice these differences between version Fedora-15 and higher releases Fedora. I use Fedora-18 because it has hight performance and I play in game Xonotic and Alien-Arena in my PC ASUS M2N-MX SE Plus AMD Sempron(tm) Processor LE-1600 Max Speed: 2200 MHz MemTotal: 637608 kB . But when I connect my Chinese Phone model F8 at Fedora-18 doesn't open him as autodetect external device, then I use lsusb and device detect how Bus 002 Device 004: ID 0w9d:0008 MediaTek Inc.

In Fedora-15 when I conect Chinese Phone model F8 autodetect immediately and open them how device alexa and device 3E21-0000

This exist also in Magea 3 but I wish use Fedora-18 with the same capabilities also in my laptop. Can you help me?

edit retag flag offensive close merge delete

Comments

I've used both F18 and now F19 and usb media is autodetected and mounted. What desktop environment are you using? Is the system up to date?

FranciscoD_ gravatar imageFranciscoD_ ( 2013-05-07 05:40:12 -0600 )edit