Ask Your Question
0

Trying to use KDM as login manager, but system defaults to GDM

asked 2013-04-02 01:11:50 -0600

chickengod37 gravatar image

updated 2013-07-08 06:05:05 -0600

FranciscoD_ gravatar image

I am running fedora 18, and I recently installed KDE Desktop environment. It seems to work fine, except for the login screen. Fedora defaults to the GDM login screen, and I can't seem to get fedora to use the KDM login manager instead. I have tried editing the /etc/sysconfig/desktop file, and using the

system-switch-displaymanager

command in terminal, but neither of them work. Does anybody know what I might be doing wrong, or what else I could do?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2013-04-02 05:55:51 -0600

hhlp gravatar image

updated 2013-04-02 05:56:26 -0600

@chickengod37 I tested and work without problem sudo system-switch-displaymanager kdm and restart

edit flag offensive delete link more
-2

answered 2013-07-08 04:47:15 -0600

fundrinvy gravatar image
chkconfig gdm off 
chkconfig kdm on
edit flag offensive delete link more
0

answered 2013-07-09 06:27:44 -0600

Rabin gravatar image

I just replace the link

% ll /etc/systemd/system/display-manager.service

0 lrwxrwxrwx 1 root root 39 Mar 30 13:38 /etc/systemd/system/display-manager.service -> /usr/lib/systemd/system/lightdm.service
edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-02 01:11:50 -0600

Seen: 5,379 times

Last updated: Jul 09 '13