fedora 30 installer locks up system

asked 2019-04-24 18:01:04 -0600

jelabarre gravatar image

Trying the Fedora30 beta on a Dell Inspiron 1520. When it first comes up to the desktop (Mate spin) the Network is disabled. Cannot force the network service to start either ("systemctl restart NetworkManager" just hangs, never does anything). Once I have tried to run an install, any drives I may have mounted previously will have been unmounted.

Tried running the install from a command line (liveinst), and it will sit for 10 or so minutes until it eventually fails with "Anaconda DBus modules failed to start on time". I would gather up the logs from /tmp/ but because I can't mount any disks, or activate networking, can't do it. Memory checks OK, BTW (I ran memtest86+ for a few hours with no errors)

I figure I'd really like to forward some useful debug information, if someone can provide what I should run. Obviously it wouldn't be part of the install process, so I would have to boot a live CD/DVD and then pull debug information without trying the install (I have managed to get removable storage to work before liveinst, just not after).

edit retag flag offensive close merge delete

Comments

Hi! This forum is supposed to give support with released version of Fedora. In your case, I would suggest reporting a bug or two against anaconda on bugzilla.redhat.com

florian gravatar imageflorian ( 2019-04-24 21:20:00 -0600 )edit
1

I am specifically trying to gather information in order to create a bugzilla entry, but without even being able to determine what is failing, I can't even do that (otherwise I'd be putting in a bug to the effect of "duh, something's broken", and I want to put in one that's actuallt useful).

jelabarre gravatar imagejelabarre ( 2019-04-25 08:07:17 -0600 )edit