Fedora doesn't capture sound from USB microphone

asked 2019-04-23 10:12:15 -0500

rahmu gravatar image

As the title mentions, Fedora won't capture sound from my otherwise working USB Microphone (Blue Yeti). Some info:

  • The mic is detected properly and appears in the Settings > Sound menu.
  • I can also see the microphone properly detected in alsamixer and pavucontrol (and made sure nothing is muted there).
  • The mic appears correctly in lsusb output.
  • If I plug in my headset directly into the mic, I can hear the sound capture properly, leading me to assume that the microphone does pick up sound, but it's not being captured by Fedora.
  • I've tried multiple profiles in pavucontrol (Analog Stereo Duplex, Analog Stereo Input, ...) with the same result.
  • I tried the microphone on another computer and it works.

I don't know how to proceed troubleshooting this issue. Any help?

edit retag flag offensive close merge delete

Comments

is it possible, that it's defult sound level is just set to "low" and you need to increase it in pavucontrol ? Do you see a moving bar in the inputs tab, when you speak ?

rdtcustomercare gravatar imagerdtcustomercare ( 2019-04-26 03:16:41 -0500 )edit

I can see the bar, but no sound can make it move. On the same panel, I see the equivalent bar for my "built-in Audio analog Stereo" does in fact move, so I identified which bar you're talking about.

rahmu gravatar imagerahmu ( 2019-04-26 11:33:43 -0500 )edit