Ask Your Question
0

Fedora on VMware and deleting .lck files

asked 2019-04-19 18:01:12 -0600

nethunter gravatar image

Hi, I have Workstation 15 Pro with Windows 10 Host. Does anyone have problems with Fedora? I installed Fedora Workstation fine once, and after rebooting to finish updates, I get a black screen. I deleted .lck and .vmem files but it still doesn't start up. Just more .lck files when I start and a black screen. I've tried uninstalling Workstation, deleting all VM's from folder, and restarting many times. So, does anyone know how I can get Fedora working? Without deleting .lck files? I tried Fedora 29 Live disc, ISO from the downloader tool, and Beta 30 ISO. Still a black screen. Does anyone else have this problem? Please reply. Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-04-19 19:48:58 -0600

nethunter gravatar image

Me again...Now all my VM's aren't working. I tried installing Windows 8.1 Enterprise from TechNet and got a black screen. I never had problems with Windows 8.1 before. So I reset my PC in Recovery and deleted all VM's. Now Windows 8.1 starts and is installing right now. I'll wait to try Fedora. Does anyone know how I can get Fedora to work?

edit flag offensive delete link more

Comments

Hi, I tried Virtual Box and everything works fine. This is only the second time I've used Virtual Box. I'll report back if I have any problems. Thanks!

nethunter gravatar imagenethunter ( 2019-04-20 19:05:53 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2019-04-19 18:01:12 -0600

Seen: 24 times

Last updated: Apr 19 '19