Ask Your Question
1

Mouse wheel speed

asked 2019-04-08 15:27:04 -0600

alfC gravatar image

updated 2019-04-24 10:54:38 -0600

I have Fedora 29 here, Gnome 3.30.2, more or less suddenly all the mice I have connected to the computer (Logitech/Solaar) have a very low speed for the scrooling wheel.

I couldn't find what changed, and Solaar and Gnome settings do not give the option to change the speed of the wheel. How can I change that?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-04-24 10:49:03 -0600

alfC gravatar image

This must be a hardware/driver problem. I solve it by disconnecting and reconnecting the USB dongle (Logitech Unifying piece).

edit flag offensive delete link more
1

answered 2019-04-08 17:03:07 -0600

wallyk gravatar image

Bring up the Settings app for the mouse: image description

Then adjust the "touchpad speed" control. If that doesn't work, use the gnome-tweaks applet. Install if necessary. Switch to the Keyboard and Mouse tab. The Acceleration Profile has three choices (at least on Fedora 27). Try changing it to another choice even if the current choice looks okay.

image description

edit flag offensive delete link more

Comments

I had tried all this, without any immediate change. After a few hours the problem fixed itself. Maybe the system didn’t read the changes for a while.

alfC gravatar imagealfC ( 2019-04-08 21:39:57 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2019-04-08 15:27:04 -0600

Seen: 3,261 times

Last updated: Apr 24 '19