Ask Your Question
0

Update Fail

asked 2019-01-03 05:14:06 -0600

MiMillie gravatar image

updated 2019-01-03 07:28:48 -0600

hhlp gravatar image

Hi so well i've got an issue whene i update the system there is a conflict and i can't update i don't know how to remove this error i've tried dnf clean packages but nothing

here the log

Total                                            20 MB/s | 254 MB     00:12     
Test de la transaction en cours
La vérification de la transaction a réussi.
Lancement de la transaction de test
Les paquets téléchargés ont été mis en cache jusqu’à la prochaine transaction réussie.
Vous pouvez supprimer les paquets en cache en exécutant « dnf clean packages ».
Erreur : Erreur du contrôle de transaction :
  le fichier /usr/share/qt5/resources/qtwebengine_devtools_resources.pak entre en conflit avec les tentatives d'installation de qt5-qtwebengine-5.11.3-1.fc29.i686 et qt5-qtwebengine-5.11.3-1.fc29.x86_64

Résumé des erreurs

thanks

edit retag flag offensive close merge delete

Comments

@MiMillie could you add this flags to dnf --best --allowerasing and check what happend...

hhlp gravatar imagehhlp ( 2019-01-03 07:41:51 -0600 )edit

just FYI, check out this: LANG=C sudo dnf update

florian gravatar imageflorian ( 2019-01-03 14:35:05 -0600 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-01-03 09:39:01 -0600

villykruse gravatar image

Please report this as a bug at bugzilla.redhat.com.

If you don't need the 32bit package, then remove the package qt5-qtwebengine-5.11.3-1.fc29.i686.

edit flag offensive delete link more

Comments

yay i've removed this with sudo dnf remove qt5* and now it's work thx

MiMillie gravatar imageMiMillie ( 2019-01-03 12:46:20 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2019-01-03 05:14:06 -0600

Seen: 75 times

Last updated: Jan 03 '19