Ask Your Question

Backintime on Fedora 29

asked 2018-12-05 02:12:46 -0500

spider gravatar image

Since I upgraded to Fedora 29, I cannot start backintime unless I execute: "/usr/bin/python3 -Es /usr/share/backintime/qt4/" first. After that, backintime starts fine.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted

answered 2018-12-05 07:15:23 -0500

heliosstyx gravatar image

Which desktop you are using?. I use Backintime under Fedora 28/29 KDE for a long time now without any issues. I have two options to run Backintime: root and normal (two different entries in my menus). Have you installed backintime-qt4? You need it too to use it via GUI?

edit flag offensive delete link more


I am using GNOME. It was working under GNOME fine and yes I installed qt4 GUI. I only ever used the root option.

spider gravatar imagespider ( 2018-12-09 01:41:22 -0500 )edit

answered 2018-12-05 06:20:54 -0500

ed209 gravatar image

That's unfortunate, backintime was a nice software. Why not filing a bug to bugzilla?

edit flag offensive delete link more


The bug is reported since 27.12.2018 on bugzilla:

There is also a workaround available (didn't test it myself)

speedygonzalez gravatar imagespeedygonzalez ( 2019-01-06 04:24:37 -0500 )edit

Question Tools

1 follower


Asked: 2018-12-05 02:12:46 -0500

Seen: 199 times

Last updated: Dec 05 '18