Ask Your Question
2

Fedora 29 single monitor mode 1024x768

asked 2018-11-17 14:53:32 -0600

how0909 gravatar image

updated 2018-11-19 23:23:36 -0600

F29 is only showing that mode. My F25 has many modes and I use 1366x768 60.02. This is a 2010~ Asus A53U with a Radeon HD 6310M card. I installed the LXDE spin: Fedora-LXDE-Live-x86_64-29-1.2.iso and did dnf update. Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-11-19 23:20:03 -0600

how0909 gravatar image

Solved I found that my F29 was booting with the 'nomodeset' parameter in the boot line. First removed it on boot with the 'e' to edit the boot line which worked. Then opened /boot/grub2/grub.cfg and found the line and removed it there which also worked. So now I have several screen resolutions to choose from. Speed increased as well.

edit flag offensive delete link more

Comments

Thanks! This helped me when I changed to an A8-9600 with integrated graphics. the amdgpu module was refusing to load in Fedora 28, and this let it.

dbsnyder40 gravatar imagedbsnyder40 ( 2018-12-11 14:35:47 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-11-17 14:53:32 -0600

Seen: 76 times

Last updated: Nov 19 '18