Ask Your Question
0

Watching videos completely broken in F28 and F29

asked 2018-11-03 13:20:45 -0600

confuzed gravatar image

I'm on a Lenovo Thinpad T470s. A few months ago I installed F28 and opened up my videos folder, and found no thumb nails for my videos. I clicked on one, and the Video player (totem) said I was missing H264, so I click find in software... install the codec. Reopen video and it's still complaining.

Fast forward to yesterday, did the same thing with F29. Enabled the Cisco repo during setup... install the codec... still can't watch videos. Try restarting Fedora, try dnf at the CLI to make sure the cisco codecs are installed (they are), install every gstreamer package I can find, still doesn't work.

Honestly I'm surprised it isn't already a super critical bug. You mean I can't see thumbnails and watch videos on my desktop? I understand the cisco royalties issue, but if I click a button that's supposed to install the codec, it needs to just work.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-11-03 16:53:38 -0600

ozeszty gravatar image

updated 2018-11-03 16:55:14 -0600

It might be something in that video that's not supported by this implementation of H264 decoder. Look at this answer or install vlcfrom https://rpmfusion.org/ with its own set of codecs.

edit flag offensive delete link more

Comments

+1 Installing the whole set of codecs is recommended.

FranciscoD_ gravatar imageFranciscoD_ ( 2018-11-04 07:27:03 -0600 )edit

Question Tools

Stats

Asked: 2018-11-03 13:20:45 -0600

Seen: 1,340 times

Last updated: Nov 03 '18