Ask Your Question
1

fedora shows me too many times the brand

asked 2018-11-01 17:39:08 -0600

teodoro777 gravatar image

Since I updated, fedora, before starting, it shows me 3 times the brand of my pc. Before this it did not happen.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-11-02 04:28:58 -0600

ozeszty gravatar image

updated 2018-11-03 16:16:25 -0600

Hi, ideally you should see only computer's brand since power-on to login screen. If you're using Intel's integrated GPU (other vendors are not yet supported), you need to add two kernel parameters to get it running: i915.fastboot=1 plymouth.splash-delay=20. Test it before applying changes permanently.

You might also want to enable hidden GRUB menu, if you don't use it most of the time.

More details in a blogpost of Hans de Goede, who's working on flicker-free boot for Fedora: https://hansdegoede.livejournal.com/1...

edit flag offensive delete link more

Comments

I'm afraid of breaking the system by touching the boot files .. However, this did not happen in fedora 28

teodoro777 gravatar imageteodoro777 ( 2018-11-02 10:39:41 -0600 )edit

You can test it by trying it out without saving any settings (after reboot those settings will disappear): https://docs.fedoraproject.org/en-US/...

ozeszty gravatar imageozeszty ( 2018-11-02 17:04:39 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-11-01 17:39:08 -0600

Seen: 153 times

Last updated: Nov 03 '18