Ask Your Question
1

Virtualbox in Fedora 29

asked 2018-10-31 19:56:34 -0600

DannyZoombie gravatar image

I just can't install.

Problem: "conflicting requests - nothing provides libvpx.so.4()(64bit) needed by VirtualBox-5.2-5.2.20_125813_fedora26-1.x86_64".

Any idea?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2018-11-01 00:32:41 -0600

villykruse gravatar image

updated 2018-11-02 01:20:32 -0600

VirtualBox-5.2.18-1.fc29 from rpmfusion-free works find, but it that is not good enough you have to talk to Oracle.

From today you can get VirtualBox-5.2.20-1.fc29 from rpmfusion-free.

edit flag offensive delete link more
0

answered 2018-11-02 03:00:15 -0600

marceverymile gravatar image

i too am facing problems installing virtualbox in fedora 29

edit flag offensive delete link more
0

answered 2018-11-01 09:33:53 -0600

xuthus gravatar image

I also had the same problem.

edit flag offensive delete link more

Comments

I'm running Fedora 29 LXDE. Experiencing the same issue. This morning I installed compat-libvpx4-1.6.1-1.fc28.x86_64.rpm from koji.

https://kojipkgs.fedoraproject.org//p....

This worked for me and I am now able to use the Oracle version of VirtualBox, VirtualBox-5.2-5.2.20_125813_fedora26-1.x86_64.rpm

Glenn gravatar imageGlenn ( 2018-11-02 03:30:03 -0600 )edit

Thanks Glenn, i too was able to fix the issue. I downloaded the file compat-libvpx4-1.6.1-1.fc28.x86_64.rpm from https://rpmfind.net/linux/rpm2html/se... and after installing this i was able to install Oracle VirtualBox.

marceverymile gravatar imagemarceverymile ( 2018-11-02 14:43:38 -0600 )edit

Question Tools

Stats

Asked: 2018-10-31 19:56:34 -0600

Seen: 3,860 times

Last updated: Nov 02 '18