Ask Your Question
2

missing tabs in new fedora 28

asked 2018-10-28 16:05:29 -0600

billwilliams gravatar image

This is a weird one... I had an F27 system which I upgraded to F28. Aside from one minor catastrophe it is working fine. And specifically to this issue, if I have a bunch of apps open, there is a sort of tab at the bottom of the screen for each app.

I have a new F28 workstation install on a new box. I don't see the tabs so it is very annoying to have to hit the Windows key all the time to see which apps I have open and then select it, unlike on my other system where I just click the tab at the bottom of the screen.

How can I get the prior behavior on the new box?

Thanks,

Bill

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2018-10-28 17:28:39 -0600

florian gravatar image

What you are looking for is probably the extension called Window List.

It should be pre-installed with Gnome and you should be able to enable it here.

Also, gnome-tweaks is able to manage extensions.

In order to make extensions.gnome.org work, you have to have the package chrome-gnome-shell installed.

edit flag offensive delete link more

Comments

Thank you, Florian! That does look like it. I will try a few things and update later.

billwilliams gravatar imagebillwilliams ( 2018-10-29 00:33:13 -0600 )edit

I have the gnome-shell-extension-window-list.noarch package already installed.

I guess this has to do with which desktop environment (default) I am using which appears to be the new gnome on wayland.

I have a bunch of windows open now and can't try it yet, but I'll try the various choices, I think there are three, and maybe one of them (classic seems to be stated on the page you linked) will work.

Thanks again,

Bill

billwilliams gravatar imagebillwilliams ( 2018-10-29 03:30:20 -0600 )edit
0

answered 2018-10-29 12:23:17 -0600

billwilliams gravatar image

Thanks Florian. With the info in your post I was able to figure out I had to switch to "Gnome classic view" before logging in. The package was installed, as you suspected. Since it didn't work, I figured it must be one of the other gnome flavors.

Solved!

edit flag offensive delete link more

Comments

Do you mean Gnome classic or Gnome on Xorg?

florian gravatar imageflorian ( 2018-10-29 19:38:31 -0600 )edit

I can't tell you exactly what it said because I am not using graphical login. It definitely said classic somewhere in the choice.

Although I had it working again after your nudge in the right direction, tracker has behaving badly on a new box so I removed it and gnome classic has a hard dependency on tracker. I'm quite sick of gnome big brother 1984 bloatware, in a lot of ways this is worse than windows.

So tracker is gone and gnome classic is gone and I'm no longer using gnome for my desktop. Which is fine because for around 15 years I have used fluxbox until I started with Fedora last year

billwilliams gravatar imagebillwilliams ( 2018-12-02 12:26:57 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-10-28 16:05:29 -0600

Seen: 100 times

Last updated: Oct 29 '18