Ask Your Question
1

Wi-Fi Shuts Off

asked 2018-10-01 16:01:24 -0600

shrimpster00 gravatar image

When I turn on my computer, Wi-Fi is enabled and connected. However, once I log in, Wi-Fi disables itself and airplane mode comes on. Every time I log in, I have to go to the menu on the top right and re-enable Wi-Fi.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-02 15:05:27 -0600

Turn on your Bluetooth. Enable on boot from EFI/BIOS if that's an option.

Some WiFi chipsets; the radios handle both WiFi and Bluetooth.

edit flag offensive delete link more

Comments

Unfortunately, that did not work for me. There was not an option in the BIOS. The weird thing is that when the computer turns on, Wi-Fi is working fine, but when I log in, it turns itself off.

shrimpster00 gravatar imageshrimpster00 ( 2018-10-02 20:29:30 -0600 )edit

Run lspci and see which Wifi adapter you are using. What DE are you using (Gnome, KDE?). Did this just start happening, or was it after an update? Which version of Fedora are you on?

suspiciousmilk gravatar imagesuspiciousmilk ( 2018-10-02 21:05:59 -0600 )edit

Network controller: Intel Corporation Wireless 7265 (rev 61) DE: Gnome 3.28.2 Fedora release 28

shrimpster00 gravatar imageshrimpster00 ( 2018-10-03 16:18:45 -0600 )edit

https://ask.fedoraproject.org/en/ques... It seems this is a power/suspend issue with the 72xx series, though some success in a work a round in the above listed link.

suspiciousmilk gravatar imagesuspiciousmilk ( 2018-10-03 21:12:17 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-10-01 16:01:24 -0600

Seen: 73 times

Last updated: Oct 02 '18