Ask Your Question
1

pulseaudio autospawn no doesn't work

asked 2018-09-08 18:35:59 -0600

fsheath gravatar image

I upgraded 28.3 and my sound stopped working. The guidance indicates I should try running pulseaudio -vvv from the command line, after killing the running daemon. The daemon always restarts. I created a client.conf with 'autospawn no' in ~/.config/pulse AND ~/.pulse with no luck. I even removed the ';' in /etc/pulse/client.conf and rebooted. Still no joy.

Thank You Frank

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-09 11:45:40 -0600

fsheath gravatar image

I did load-module module-device-restore=false load-module module-stream-restore=false load-module module-card-restore

and I got this

[heath@localhost ~]$ ps ax | grep pulse 1066 ? Ssl 0:00 /usr/bin/pulseaudio --daemonize=no 1658 ? S<sl 0:00="" usr="" bin="" pulseaudio="" --daemonize="no" 2400="" pts="" 0="" s+="" 0:00="" grep="" --color="auto" pulse="" [heath@localhost="" ~]$="" pulseaudio="" --kill="" [heath@localhost="" ~]$="" ps="" ax="" |="" grep="" pulse="" 1066="" ?="" ssl="" 0:00="" usr="" bin="" pulseaudio="" --daemonize="no" 2412="" ?="" s<sl="" 0:00="" usr="" bin="" pulseaudio="" --daemonize="no" 2425="" pts="" 0="" s+="" 0:00="" grep="" --color="auto" pulse<="" p="">

I THINK two processes is normal???

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-09-08 18:35:59 -0600

Seen: 188 times

Last updated: Sep 09 '18