Ask Your Question
0

required drivers for fedora 8 or 9 version os

asked 2018-07-24 09:55:02 -0600

valkya gravatar image

dear sir/ madam our college useing HP Prolint ML 10 V2 model server but we required 8 or 9 os version but lan ethanet ports not installing pending give me suggestion or please arrange driver link

thanking you sir valkya srinivasa college andhrapradesh india 9290103010

edit retag flag offensive close merge delete

Comments

That looks to be a rather new model. Is there any reason that you need to use such an old version of Fedora? (Currently, only versions 27 and 28 are receiving any updates or patches, even for security issues.)

sideburns gravatar imagesideburns ( 2018-07-26 14:31:54 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-07-24 18:30:37 -0600

ozeszty gravatar image

Hello, I think that those are the right drivers https://www.broadcom.com/products/eth... though they are compatible only with RHEL, so you probably would need https://www.redhat.com/en/technologie... or https://www.centos.org/ (free version compatible with RHEL) to use them. Those systems are much safer and better supported than long forgotten (unsupported) Fedora versions, while still allowing to run older software.

There's also this private project https://github.com/adamdickmeiss/tigon aiming at making this driver work with kernels 4.4 and 4.8, but those kernel versions are available for also long unsupported Fedora releases.

Best regards.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2018-07-24 09:55:02 -0600

Seen: 85 times

Last updated: Jul 24 '18