Ask Your Question
2

Why Fedora 28 LXQt boots to UK On-screen Keyboard?

asked 2018-07-20 18:59:36 -0500

creole_cat gravatar image

updated 2018-07-22 10:23:00 -0500

After performing the F27 to F28 upgrade, Fedora 28 boots into the UK on-screen keyboard. If you click on the "enter" key, it will switch to your desktop and it does not require a password to get into the user account. Anyone else having this issue?

edit retag flag offensive close merge delete

Comments

I forgot to include that I am using the LXQt, desktop.

creole_cat gravatar imagecreole_cat ( 2018-07-21 09:43:18 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-07-21 03:30:24 -0500

abadrinath gravatar image

updated 2018-07-21 03:31:03 -0500

Seems relatively insecure to me, but also like a bug. Please report it using the appropriate tools (because it is kind of odd!).

To try and troubleshoot, go to a tty and try restarting the gdm service (if you're using the GNOME Display Manager) or whichever display manager you use.

Another thing you could try is deleting the configuration you currently have for GNOME (although it might have no effect). Those are hidden folders in your home directory.

A last ditch effort would be to reinstall gdm entirely. Could work as well.

Regardless of if the solutions work/don't work, I'd file a bug report on Bugzilla or something similar.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-07-20 18:59:36 -0500

Seen: 190 times

Last updated: Jul 22 '18