Fresh Install on Acer Switch V11 - SW5

asked 2018-07-07 07:18:12 -0600

updated 2018-07-08 02:09:14 -0600

genodeftest gravatar image

So I've got a few issues that I'm not entirely sure how to resolve, and I'm not even sure how important they are as they don't seem to cause any major issues, except for the battery percentage not showing properly, but that's been the standard with any version of linux installed on this machine. So here goes:

On boot, I see the following error messages:

[     0.012286] mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 5: ee00000000 40110b

[     0.013367] mce: [Hardware Error]: TSC 0 ADDR 160000000 MISC 5040010006

[     0.013449] mce: [Hardware Error]: PROCESSOR 0: 306d4 TIME 1530965431 SOCKET APIC 0 microcode 2a

On successful boot and login, I then see an error notification directly after logging in:

Oops! We're sorry, it looks like BOOT_IMAGE=/vmlinuz-4.16.3-301.fc28.x86_64 crashed. Please contact the developer if you want to report the issue.

I've had a bit of a look around but haven't really found an likely solution so far. Any thoughts?

Thanks in advance, MO

edit retag flag offensive close merge delete

Comments

Bad memory stick? Also check manifacturer website for BIOS update.

fcomida gravatar imagefcomida ( 2018-07-07 08:51:44 -0600 )edit

Have you tried a BIOS/UEFI update?

genodeftest gravatar imagegenodeftest ( 2018-07-08 02:11:12 -0600 )edit

Have you tried updating both mcelog and your kernel?

genodeftest gravatar imagegenodeftest ( 2018-07-08 02:13:00 -0600 )edit

As far as I can tell, everything is updated except the BIOS, however doing that on an Acer turns out to be fairly tricky as they only provide Windows installation exes for flashing. I've managed to get my hands on what I think is the bios bin file, and am currently trying to figure out some way to actually get it working on the acer machine.

I'll update soon with a pass/fail

leslaron gravatar imageleslaron ( 2018-07-08 09:47:29 -0600 )edit