Ask Your Question
2

How to fix automount?

asked 2018-06-15 02:09:42 -0600

fredk9 gravatar image

Hi,

I have been running Fedora LXDE spin for several years ( since fed 23 ). Upgrades have always gone surprisingly smoothly, Kudos.

However, shortly after moving from 27 to 28, I found that removable device automount is no longer working. It had worked since upgrade but stopped after I had to reboot for other reasons.

The devices are still being allocated a device in /dev and there are no errors is dmesg or /var/log/messages showing any problems. I had previously used prefs in PCManFM to specify automounting removable media. This is still selected but is not happening.

How can I fix this. Manual mounting it too tedious. This should work. thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-06-16 09:30:38 -0600

Sounds like a PCManFM thing. Try udiskie.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-06-15 02:09:42 -0600

Seen: 177 times

Last updated: Jun 16 '18