Ask Your Question
0

Touchpad soft buttons stopped working after installing Fedora 28

asked 2018-05-10 12:54:05 -0600

fergusq gravatar image

After I updated to Fedora 28, my touchpad settings were somehow changed. Soft buttons do not work anymore, ie. I can't make a right-click by clicking the bottom-right corner of the touchpad. Instead, I must use two fingers to make a right-click.

I do not like these new settings and want to change them back. However, I have no idea where these settings are and which files to edit.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-05-10 21:52:56 -0600

florian gravatar image

Take a look at gnome-tweak-tool - this allows you to revert to prior Gnome settings.

edit flag offensive delete link more
0

answered 2018-05-11 03:18:07 -0600

Gaurav29 gravatar image

Go to gnome tweak tool, there select Keyboard & Mouse, in that see the last option Mouse Click Emulation, from there you can set the Mouse preferences according to your need.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2018-05-10 12:54:05 -0600

Seen: 274 times

Last updated: May 10 '18