Cursor freezes

asked 2018-04-09 09:30:29 -0600

kernozz gravatar image

updated 2018-04-09 12:02:28 -0600

Hi, on Fedora 27 Nvidia videocard and Nvidia drivers i have cursor freezing (cursor move to slow) so what i want to do? On free drivers on my videocard i have black squares in all screen, so i needed to change my drivers

Output of inxi

System:    Host: localhost.localdomain Kernel: 4.15.14-300.fc27.x86_64 x86_64 bits: 64 gcc: 7.3.1
           Desktop: KDE Plasma 5.12.3 (Qt 5.9.4) dm: sddm,sddm
           Distro: Fedora release 27 (Twenty Seven)
Graphics:  Card: NVIDIA GF108 [GeForce GT 440] bus-ID: 01:00.0 chip-ID: 10de:0de0
           Display Server: x11 (X.org 119.6 ) driver: nvidia Resolution: 1920x1080@60.00hz
           OpenGL: renderer: GeForce GT 440/PCIe/SSE2
           version: 4.5.0 NVIDIA 384.130 Direct Render: Yes
edit retag flag offensive close merge delete

Comments

Hi, supplement your question with output of inxi -SGxxxz and use Ctrl+K or 'preformatted code' button to make these details more readable.

ozeszty gravatar imageozeszty ( 2018-04-09 11:49:15 -0600 )edit

Try updating GPU driver (consider removing current one and switching to RPMFusion one for easier maintenance).

Is this freezing constant? Does pressing Alt+Shift+F12 improve cursor's performance?

Test if using different rendering backends (in Plasma settings) help. Here's more about them.

ozeszty gravatar imageozeszty ( 2018-04-09 15:49:09 -0600 )edit