Ask Your Question
1

fedora 27 cinnamon "open in terminal" not work

asked 2018-04-08 17:13:11 -0600

TcpZix gravatar image

updated 2018-04-10 03:13:04 -0600

ozeszty gravatar image

i have problem with "open in terminal" in Right click menu. from the first time i start using fedora 27 cinnamon this item not work. and the other problem is about steam. its not start after installing my Nvidia Display driver!

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2018-04-09 12:22:10 -0600

ozeszty gravatar image

I've never had issues with that function, neither on desktop nor in any folder. Go to System Settings -> Preferred applications and re-set Terminal as default terminal emulator.

For Steam/nvidia issue create separate question with details like how did you install them and inxi -SGxxxz output and what errors are you seeing.

edit flag offensive delete link more
0

answered 2018-04-09 17:30:46 -0600

TcpZix gravatar image

thanks. the problem was solved with

Go to System Settings -> Preferred applications and re-set Terminal as default terminal emulator

edit flag offensive delete link more

Question Tools

Stats

Asked: 2018-04-08 17:13:11 -0600

Seen: 229 times

Last updated: Apr 09 '18